This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Single continuous line of the ground- and/or waterlevel are not shown at the bends
30-07-2019, 02:55 PM, (This post was last modified: 10-08-2019, 07:15 PM by shaswin.)
#1
Single continuous line of the ground- and/or waterlevel are not shown at the bends
Affected version: Ple4Win Professional v4.6.0

Hello,

The single continuous line of the ground- and/or waterlevel are not shown at/above the bends in the 3D visualisation view when activated on the right side at the options.

This is a bug.

In the 2D Single Graph the line is continuous also above the bends.
Reply
14-08-2019, 11:11 AM,
#2
RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends
Is this the effect you describe?
   
We are aware of this issue and assigne ticket no J-2302 to it.

Note that this effect is only present if the bends are exactly in the X-Z or Y-Z plane.
For a workaround, add a delta-Y or delta-X of e.g. 0,1 mm, the ground/water lines will be shown then.
Reply
14-08-2019, 02:56 PM,
#3
RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends
Yes, we have that same issue.
Reply
14-08-2019, 05:03 PM,
#4
RE: Single continuous line of the ground- and/or waterlevel are not shown at the bends
Good to know, it will be fixed with the next release.
In the meantime, if necessary, use the workaround as described above.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)